Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem Cisco AIR-LAP1131AG-E-K9 Ethernet LED = Off; Radio LED = RED ; Status LED = RED ;

hi,

I have a Cisco AIR-LAP1131AG-E-K9 when I boot one accesspoint it gives  Ethernet LED = Off; Radio LED = RED ; Status LED = RED  and only next listing in the screen:

Xmodem file system is available.

Flashfs[0]: unable to allocate available block.

 

The system has been interrupted, or encountered an error during initializion of the flash filesystem.

The foolowing commands will initialize the flash filesystem, and finish loading the operating system software:

 

flash_init

ether_init

tftp_init

boot

 

When I type this commands, it doesn't help at all. The output will be following:

 

ap: flash_init

Initializing Flash...

flashfs[0]: out of memory

...done Initializing Flash.

 

ap: ether_init

Initializing ethernet port 0...

Reset ethernet port 0...

Reset done!

 

ap: tftp_init

Unable to get our ip address: no "IP_ADDR" variable set

 

ap: boot

Loading ""...; permission denied

 

Error loading ""

 

Interrupt within 5 seconds to abort boot process.

Boot process failed...

 

ap:

 

what i do ?  please help , thanks

Everyone's tags (1)
1 REPLY
Hall of Fame Super Gold

Duplicate posts.   Go here:

Duplicate posts.  

 

Go here:  http://supportforums.cisco.com/discussion/12154826/problem-cisco-air-lap1131ag-e-k9-ethernet-led-radio-led-red-status-led-red

144
Views
0
Helpful
1
Replies
CreatePlease to create content