Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with 4402

I have a 4402 controller that is seeing most of my lwap's that are bplugged into cisco poe switches. The problem is that if i plug in a lwap into an smc poe switch. The controller never see this lwap.

Any ideas?

Thanks

4 REPLIES
Hall of Fame Super Red

Re: Problem with 4402

Hi Matt,

Check to see if the SMC switch is 802.3af compliant.

Have a look at this info;

http://www.cisco.com/en/US/docs/wireless/access_point/1240/installation/guide/124h_c4.html#wp1057645

Hope this helps!

Rob

Cisco Employee

Re: Problem with 4402

Hi Matt,

As Rob updated check your SMC switch with its inline power capability I will also like to focus on your statement controller never see this lwapp? By this I mean your APs are getting an inline power but they are not seen by controller?

If you switch is 802.3af compliant then can you confirm which vlan your controller management interface is and which vlan your APs are connected? Have you configured SMC switchport as trunk port which is connected to WLC? If the vlans which your AP belongs to is different from controller management interface vlan then have you configured DHCP option 43 or OTAP or DNS? Also which model of APs are connected to SMC switch?

If all these queries which I posted above is already taken care by you then can you post the output of "debug lwapp events enable" from WLC and update the mac addrresses of the APs which are not joining controller?

Regards,

Ankur

New Member

Re: Problem with 4402

The ap's are getting power and are operating in stand alone mode (Autonomous). I have other ap's on cisco switches that the controller sees fine (Same network segment not vlans). All of the ap's are LAP1331AG

Thanks for any help

Cisco Employee

Re: Problem with 4402

Hi Matt,

Autonomous Ap will never join controller and neither controller will see these APs. The other APs which you mentioned working fine must be LWAPP APs.

So convert all your autonomous aps to lwapp and they will work fine.

See if this link helps you

http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html

HTH

Ankur

*Pls rate all helpfull post

130
Views
0
Helpful
4
Replies