Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with AP 1100

I've got big problem with one of my access point, when I was trying to make software update it had stoped working. No leds are:

1 - is red

2 - is green

3 - is red

What can I do with that. I can't comuniacte with AP so I can'd do anything. I was trying reset but it get no results

If you can please help me.

3 REPLIES
Silver

Re: Problem with AP 1100

If your access point has a firmware failure, you must reload the complete access point image file using the Web browser interface or on 1100 and 1200 series access points, by pressing and holding the MODE button for around 30 seconds. You can use the browser interface if the access point firmware is still fully operational and you want to upgrade the firmware image. However, you can use the MODE button when the access point has a corrupt firmware image. On 350 series access points, you cannot use the MODE button to reload the image file, but you can use the CLI through a Telnet or console port connection, For more information read http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_guide_chapter09186a00801d0188.html#wp1038660

New Member

Re: Problem with AP 1100

I tryed this method but I did't get any result, before I asked I had red this forum . So maybe there is another method.

New Member

Re: Problem with AP 1100

Did you ever get this to work ? I have 4 AP-1100's with the same situation. I can see the ap communicating with the tftp server but it won't load the file.

Thanks,

Jeff Roberts

jeffrey.roberts@coxhealth.com

111
Views
0
Helpful
3
Replies
CreatePlease login to create content