Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with AP 1240ag & end client trough Linksys bridge

Hello everybody and sorry for my poor English.

I'll try explaining you which is my problem.

One month ago, I had an access point 1100 series working perfectly with a Linksys bridge (Wet54g).

Schema:

AP 1100 --------> Bridge-------> Laptop via wire (obtain IP trough dhcp)

Now we want retire the 1100 and work with access point 1240ag series. They are configured exactly same, but the Laptop don't obtain IP.

Explanations:

-Dhcp server is a W2003R2

-If I try to connect a Laptop via wireless, everything is OK

Schema:

AP 1240 --------> Laptop via wireless (obtain IP trough dhcp)

-If I try to connect a Laptop via wire, everything is KO

Schema:

AP 1240 --------> Bridge --------> Laptop via wire (don't obtain IP trough dhcp)

But if I assigned the IP trough network connections, everything works perfectly.

Does anyone know which my problem is?

Could anyone explain me how can I resolve the problem?

Thanks a lot by your time

  • Other Wireless - Mobility Subjects
1 REPLY
New Member

Re: Problem with AP 1240ag & end client trough Linksys bridge

Is the 1240 in 'Root Bridge' mode or in 'Root Access-Point' mode?

I have seen lots of problems when the AP is in bridge mode instead of AP mode. Try setting it to 'Root Access-Point' mode and all should be ok.

147
Views
0
Helpful
1
Replies
This widget could not be displayed.