Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- IoT Management

apl
Community Member

Problem with firmware upgrade in a AIR-PCM352

Hi,

I was using the wireless card without problems in my notebook (VAIO FXA49, WinXP and Linux RH 7.2 (kernel 2.4.19)) until 1 week ago, when I installed a new WinXP driver for the aironet card. I notice that the new driver and/or ACU upgrades the firmware to a 5.x version, that doesn't work in Linux, so every time that I used WinXP, I had to downgrade the firmware (4.x) to use Linux.

Anyway, the other day I had to downgrade the firmware again, but that time the ACU give me a write error. I tried to use the card in Linux and it didn't work and now, every time that I use WinXP, it frezee (the OS).

How can I delete/load a new firmware in my card, without using ACU? Hopefully in Linux, because WinXP doesn't work if I insert the card. :-(

Thanks in advance.

Andres.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Problem with firmware upgrade in a AIR-PCM352

Andres.

I am currious which file you downloaded that got you a 5.x firmware as the only card that has 5.x firmware on CCO is the minipc card yet you said you had a PCM card This could cause your card to be in the state you have described.

To fix the problem you will need a RMA if the card is still under warranty or covered by contract Please contact the TAC for this.

2 REPLIES
Cisco Employee

Re: Problem with firmware upgrade in a AIR-PCM352

Andres.

I am currious which file you downloaded that got you a 5.x firmware as the only card that has 5.x firmware on CCO is the minipc card yet you said you had a PCM card This could cause your card to be in the state you have described.

To fix the problem you will need a RMA if the card is still under warranty or covered by contract Please contact the TAC for this.

apl
Community Member

Re: Problem with firmware upgrade in a AIR-PCM352

Thanks for your answer, Derwin.

Actually, I don't remember the filename that I downloaded, because I deleted and tried with other versions of the ACU. :-(

I will contact the TAC to solve this problem.

Thanks again.

Andres.

368
Views
0
Helpful
2
Replies
CreatePlease to create content