Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Problem with wlc5508 (softwarev.7.0.98.0) , AIR-CAP1602I-E-K9 AP

When i connect ap(AIR-CAP1602I-E-K9) to wlc ,the error appears below

*Mar  1 02:05:05.612: %CAPWAP-3-ERRORLOG: Did not get log server settings from DHCP.

*Mar  1 02:05:05.616: %CAPWAP-3-ERRORLOG: Discovery response from MWAR 'WLC_PP'running version 7.0.98.0 is rejected.

*Mar  1 02:05:05.616: %CAPWAP-3-ERRORLOG: Failed to decode discovery response.

*Mar  1 02:05:05.616: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 2 state 2.

*Mar  1 02:05:05.616: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller

*Mar  1 02:05:05.616: %CAPWAP-3-ERRORLOG: Failed to process unencrypted capwap packet from 10.44.0.3

In my company have any  LAP1041N-E-K9 ap. It work normally with wlc5508 with version 7.0.98.0.

If i upgrade software on wlc to 7.4.100.0 , any LAP1041N-E-K9 can work normally ?

Thank you for any answers.

4 REPLIES

Re: Problem with wlc5508 (softwarev.7.0.98.0) , AIR-CAP1602I-E-K

Yes 7.4 supports the 1040 series of ap

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn74.html#wp1048617

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Problem with wlc5508 (softwarev.7.0.98.0) , AIR-CAP1602I-E-K9 AP

In this error , i must update to 7.4 only ? what other choices i can do ?

Hall of Fame Super Blue

Problem with wlc5508 (softwarev.7.0.98.0) , AIR-CAP1602I-E-K9 AP

Yes.  You either update to this level of firmware or you don't use your 1600 AP.  Your choice.

VIP Purple

Problem with wlc5508 (softwarev.7.0.98.0) , AIR-CAP1602I-E-K9 AP

If you like you can go to 7.5.102.0 as well, any thing above 7.4.x should be fine

235
Views
0
Helpful
4
Replies
CreatePlease to create content