Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

problems accessing WiSM

Yesterday I was setting up a couple of "guest" accounts when the GUI and command line for one controller in a WiSM became non-responsive. Now, I can access the web GUI but only the Menus are displayed. In addition, accessing the CLI takes forever. Has anyone else experienced this? We recently had a crash of a 4402 controller and had to scramble to get the WiSM blades installed, now we're having problems with the WiSM?

We are running the newest software and bootloader. This WiSM currently has 50 APs attached.

Thanks.

4 REPLIES
Hall of Fame Super Silver

Re: problems accessing WiSM

There are alot of issues with the 5 code as you are seeing now. Is there a reason you need to run the 5 code. 4.1.185 is the most stable code we have used. 4.2.112 has issues you are seeing also. 4.2.61 haven't given me any issues yet, but that doesn't mean you won't see anything.

-Scott
*** Please rate helpful posts ***
Community Member

Re: problems accessing WiSM

Actually, I was mistaken. We're running 4.2.112. I can no longer telnet or access the gui via a web browser. I guess a TAC call is in order. I'll be rebooting the controller tomorrow morning to see if that is a short term fix.

Hall of Fame Super Silver

Re: problems accessing WiSM

I would open a case with TAC... even though they this is an issue. Keep me up to date with what they say with regards to 4.2.112.

the work around is to reboot.

-Scott
*** Please rate helpful posts ***

Re: problems accessing WiSM

Thanks for the heads up. The purchasing dept just processed the PO for our wisms that will replace the 4402 units we have now

171
Views
0
Helpful
4
Replies
CreatePlease to create content