Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems after upgrading AP1231G-A-K9

I've upgraded the software on my AP1231G-A-K9 with c1200-k9w7-tar.123-8.JA2.tar.

The AP seems to work fine but when using QOS Voice scenarios I'm having a lot of problems that I don't see when using AP1232AG-A-K9 with the same software version.

5 REPLIES
Silver

Re: Problems after upgrading AP1231G-A-K9

You can downgrade the software to orginal ver. to prove it. New ver. come w/ new bug is possible.

New Member

Re: Problems after upgrading AP1231G-A-K9

I don't think this is the case - I just got new CISCO AP and it has the same version that I'm trying to use - I want to know if this is an interop issue or a well known one

Silver

Re: Problems after upgrading AP1231G-A-K9

Sorry I misunderstood your question. I have no idea of any issue between two models but with same IOS.

Could you please elaborate more ?

New Member

Re: Problems after upgrading AP1231G-A-K9

In general - software that wroks fine on my AP1232G-A-K9 doesn't behave the same why on my

AP1231G-A-K9.

I see different responses to CTS and voice scenarios.

New Member

Re: Problems after upgrading AP1231G-A-K9

We also had to downgrade several 1242A/G back to 12.3(4), because the version 12.3(8) shipped with the AP didn't allow for Vocera (voice device) to operate. We saw association issues using this version. There were broadcast issues as well. Still looking to see if this is a known bug in this version.

95
Views
0
Helpful
5
Replies