Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Questions for upgrade

I need to update a 5508 WLC 7.2.103 to a version that supports the Access Point 2600 model, but the WLC administer it with a WCS version 7.0.230, which is the next version of software that supports the Access Point 2600 model and if that version is compatible with the WCS that I have?

1 REPLY
Cisco Employee

Re: Questions for upgrade

WLC 7.4.100.0 supported 2600 series access point and this version of WLC is supported by Cisco Prime 1.3.0.20 which also support WCS. For more detail you can see the below link.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

137
Views
0
Helpful
1
Replies
CreatePlease to create content