Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Radio on Aironet 1131 seems dead

Hello all,

I have several Aironet 1131ag access points which I have been very happy with, but I think one has failed. I had configured its Radio0-802.11G in repeater mode, but suddenly one day it could no longer associate to the parent and I could no longer access the web administration over its IP. However, users could associate to the parent without fail and there were certainly no configuration changes made either to the parent or repeater in months. I even brought the repeater within a few feet of the parent to eliminate possible new interference, but still was unable to get it to associate.

I suspect that the 802.11G radio is somehow hosed. I can't get any of my working clients to associate with it, and when I look at "detailed status" in the administration pages, I see absolutely nothing on the input side. It says it's broadcasting its beacon, but none of my wireless cards pick it up.

My best guess at proving the radio is dead was by disabling the 802.11A radio and seeing if any of my a/g cards would associate to the 802.11g radio. They did not - they did not see the SSID broadcast or seem to receive any signal whatsoever.

Is there a better way I can test the radio? We do not have a Cisco support contract due to cost issues, but the product was purchased within the past 6 months. Can I get this item repaired if it has failed, or am I just left to purchase another?

Thanks for any and all insight.

1 REPLY
New Member

Re: Radio on Aironet 1131 seems dead

I have the same issues as above with an Aironet 1130ag. The 802.11G radio is not working. It was working when I initially configured but since I use 802.11A primarily, I did not discover the problem until I tried to connect with .11G client. I have tried all of the tests as ianzap as well as completely reconfiguring the 802.11G ap.

Mine is also less than a year old.

189
Views
0
Helpful
1
Replies
CreatePlease login to create content