Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reporting MSE (WCS)

Hi@all,

we have a small problem with the "Client Location Tracking"-report in WCS.

If we make create a job for this kind and activate the schedule, we get empty reports. If we open the job and press "run", we get all clients listed. (eport is possible, too).

If the job is running via the schedule, we get "Report ran successfully and the run result has no data" but this is impossible.

Our infrastructure:

  MSE 3355 (7.0.240)

  WCS     (7.0.240)

   WLC 4404 (7.0.240).

I hope anybody could help.

kind regards

  René

2 REPLIES
Hall of Fame Super Silver

Re: Reporting MSE (WCS)

Seems like a bug to me. You might be better off opening a TAC case to confirm. When you run a report or execute now, they should produce the same data.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Reporting MSE (WCS)

So, yesterday we cleared the database of the MSE via WCS.

After this procedure we got our reports.

Now, round about 24h later, they are corrupt.

If we look at the CPU-Status of the MSE, we see that some oracle -instances have 100%CPU (also 1 core full) and a report takes ~ 10 Minutes.

If execute the report now, we get it in 20-30 sec.

Also it seems a bug. TAC case is opened, but it looks like that we don´t get help, missing contract *argh*

Edit:

What i have been realized, that the DB disk memory is 4199696000. It seems, that the db, couldn´t be larger than 4GB, because yesterday we have nearly the same amount of data befoor we cleaned the database. This couldn´t be correct, or?

181
Views
0
Helpful
2
Replies
CreatePlease login to create content