Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RF Client Connectivity Issues after upgrade to 7.6.130.0

We are running a 7510 FlexConnect controller in an HA environment.  We recently upgraded to code 7.6.130.  After the upgrade, we have clients (RF handheld scanners and truck mounts) in our warehouses that are getting disconnected, pings fine then drop.   It takes a reboot of the AP or device to get them connected again.

The WLAN is configured for WPA2/PSK security, the AP's are 1242's FlexConnect.  We have not seen the issue on any of our 2602e AP's with WLAN's configured the same.

We rolled one location that was having issues to an older WiSM, no issues with connectivity reported.

 

Any ideas?

Everyone's tags (2)
6 REPLIES
VIP Purple

It sounds like a bug related

It sounds like a bug related to 1242 in Flexconnect with 7.6.130.0.

Reach TAC & check with them to see any known bug IDs & applicable resolution

HTH

Rasika

**** Pls rate all useful responses ****

Community Member

did anyone have a solution to

did anyone have a solution to this issue?

Community Member

No...we ended up downgrading

No...we ended up downgrading to 7.4

 

Community Member

Was that a recommendation

Was that a recommendation from TAC? Did you consider going to 8.0.110.0?

Community Member

Not a recommendation from TAC

Not a recommendation from TAC, we had success using 7.4, the higher-ups just wanted to get back to stable code as the issue was impacting our production.  Didn't want to risk going to 8.

Community Member

did you find a resolution

did you find a resolution

278
Views
0
Helpful
6
Replies
CreatePlease to create content