Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

Right-clicking a file on a server share using a Win XP/350 client

Hi,

I am using an Aironet 350 PCMCIA client adapter with a 350 Access Point. When right-clicking a file located on a local LAN server share using the adapter in a Windows XP laptop, the hourglass comes on for about one or two minutes and then I get the context menu. Has anyone had that similar problem?

Troubleshooting - This works fine (the context menu appears instantly) when using Windows 2000 on the same machine.

And, when using the same Windows XP laptop with a wired connection, it works fine as well.

So, the problem is with the combination of Windows XP and the Aironet 350 client.

I've searched google and several Windows XP forums and found several solutions but none solved this problem.

By the way, I've tried several firmware and driver versions including the latest. The server share is a Dell Windows Powered NAS. Hoping someone will point me to a good solution.

Thanks

  • Other Wireless - Mobility Subjects
3 REPLIES
New Member

Re: Right-clicking a file on a server share using a Win XP/350 c

Also, after re-installing Windows XP with NTFS reformat... still same problem.

New Member

Re: Right-clicking a file on a server share using a Win XP/350 c

Well, problem is now gone this morning (8am) and I did not change anything on the laptop OR the access point. This had been going on for a long time consistently... unless it was some interference from other 2.4GHz range devices that are now gone?

New Member

Re: Right-clicking a file on a server share using a Win XP/350 c

Problem keeps reappearing and is intermittent. However, after much troubleshooting, I found it is caused by the Panda Antivirus permanent protection. It is more appearent on the WLAN because network scanning is slower but it does occur on wired LAN sets too.

Looking at the task manager process list after right-clicking on a file residing on a server share, avengine.exe and pavsrv51.exe are the only processes generating processor time. If the permanent protection is turned off, context menus come up right away.

On the Panda Antivirus Platinum 7 computers, to resolve the issue, it is possible to either disable network share scanning or disable scanning "all files" since the default list of scanned files does not include extentions typically stored on server shares. On Titanium sets, there is no fix as far as I know.

Well... I am happy that the problem is not with the Cisco WLAN or the server!

119
Views
0
Helpful
3
Replies