Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Root/Non-Root disconnecting

I've a pair of root/non-root bridge keep on disconnecting giveing the error message : parent loss..deauthenticating...and after few seconds, it reconnects back..

what may caused this?? is there a tool where i can measure inteference..

4 REPLIES

Re: Root/Non-Root disconnecting

Hi,

It normally due to bad signal, but could be other factors too like interference from other devices/signal or due to same channel used by other bridge-pair in surrounding area.

You can run the carrier signal test.

Rgds,

AK

New Member

Re: Root/Non-Root disconnecting

done taht..and it says poor..

New Member

Re: Root/Non-Root disconnecting

Hi,

I have got similar problem, I have found it is caused by the non-root bridge configured to use the wds device.

The "show dot11 ass" command issued on the root shows that the non-root bridge is in "AAA_ReAuth" state. When the non-root bridge gets authenticated, accepts the encryption key, starts exchanging data, and when connects to wds device, it switches its radio off, I do not know the reason. When the root bridge displays the message: "%DOT11-4-MAXRETRIES: Packet to client 0017.0f27.6f30 reached max retries, removing the client" the client stops disconneting.

New Member

Re: Root/Non-Root disconnecting

How many energy detect defers are you getting in 5 seconds?

158
Views
0
Helpful
4
Replies
CreatePlease login to create content