Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Running version 11.42T in AP 1200,what new version is recommended to upgrad

I am having problems with LEAP authentication, was working fine and without any reason, AP does not send correct packets to Cisco Secure ACS, configuration was not changed, simply stopped working, now when trying to associate clients, logs in AP show this message: Station 000476a6277c Failed Authentication, status "Unsupported Authentication Algorithm".

But was running before!!!

Placed a sniffer and don´t see traffic between AP and Cisco secure while authentication process, but Cisco Secure sees AP via a ping.

I am running version 11.42T in my AP and want to know what version is recommended to upgrade it. If you have any suggestion, and if there´s not inconvenience from you, want to know if you also have the link where upgrade procedure is explained.

1 REPLY
New Member

Re: Running version 11.42T in AP 1200,what new version is recomm

11.42T is quite old. The current VxWorks version is 12.04T. And they have haso released a version to upgrade the AP to IOS.

To download the Upgrade go to http://www.cisco.com/public/sw-center/sw-wireless.shtml

Then from the AP's HTTP interface go to Setup-->Cisco Services. Here you wil find the Firmware upgrade option. Browse to the .img file you have downloaded on your PC.

Note: If you upgrade to IOS version it take s while to upgrade.

111
Views
0
Helpful
1
Replies
CreatePlease login to create content