Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Second SSID --> AP's lose Connection

Hello,

we have a WLC 4404, Software Version 4.2.61.0 and the following Problem.

The WLC worked for many years with the SSID "SKHGR". In addition to the existing SSID I have a second SSID "SKHGR-M" is created. The configuration of the two SSID's is identical.

The problem is: when I activate the second SSID, the AP's losing connection with the WLC. In the log appears"AP disassociated. ... Base Radio" and "

"not advertising ssid due to radio policy". The AP's connect with the WLC, lose after few seconds the contact.

I hope you can help me.

3 REPLIES
Hall of Fame Super Silver

Re: Second SSID --> AP's lose Connection

Don't know how the AP's are being powered but maybe look at this previous post.

https://supportforums.cisco.com/thread/342250

Also, what is your radio policy set to? Is both 802.11an and 802.11bgn both enabled globally.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Re: Second SSID --> AP's lose Connection

802.11 a/n and 802.11 b/g/n are both enabled globally.

Hall of Fame Super Silver

Re: Second SSID --> AP's lose Connection

Check the link to see if making the power option change helps or you might want to upgrade to 4.2.209.0 which is the latest 4.2 code.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
362
Views
0
Helpful
3
Replies