Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Single client associates to wap, pulls DHCP address, but cannot pass any traffic

Hello all!

I'm having a strange issue with a single autonomous WAP that has been configured by another engineer. The topology is as follows: A single autonomous wap services a small site that has wireless only clients on the site. The WAP connects directly to an ASA 5505 in which the wap is connected to a port that is configured for the inside interface of the firewall.

All other clients on the network have no connectivity or problems associating to the WAP, however, recently a single client has reported that they are having connectivity problems. Upon futher investigation by me, I found that the client does indeed successfully associate to the access point, does indeed pull a correct DHCP address that is in the same subnet as the wap, but cannot ping the gateway or the WAP. Additionally, while onsite, I connected my laptop as a wireless client (this is the first association to this wap with my machine), and was able to get connectivity for my machine flawlessly. DHCP is being served via the ASA, and the wireless client with the problem does show up correctly in the ASA's ARP table. The client with the issue does successfully connect to another 1141N at another site with a similar configuration and topology and matching IOS versions on the wap. The Configuration is as follows with some ommisions and address changes:

hostname omitted#sh run       

Building configuration...

Current configuration : 1785 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ******hostname omitted*******

!

enable secret ****omitted*****

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

!

!

dot11 syslog

!

!

dot11 ssid thisisnottherealssid

   authentication open

   authentication key-management wpa version 2

   guest-mode

   mbssid guest-mode

   wpa-psk ascii ****psk omitted****

!

!

!

! username information ommited **

!

!

bridge irb

!

!        

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm

!

ssid thisisnottherealssid

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.2.245 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.2.1

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

**hostname omitted**#sh dot11 assoc

802.11 Client Stations on Dot11Radio0:

SSID [**ssid omitted**] :

MAC Address    IP address      Device        Name            Parent         State    

****MAC OMITTED**** 192.168.2.74    unknown       -               self           Assoc    <------This is the client with the issue

****MAC OMITTED**** 192.168.2.84    ccx-client    -               self           Assoc   

****MAC OMITTED**** 192.168.2.81    ccx-client    -               self           Assoc   

****MAC OMITTED**** 192.168.2.85    unknown       -               self           Assoc   

****MAC OMITTED****192.168.2.75    unknown       -               self           Assoc   

****MAC OMITTED**** 192.168.2.69    unknown       -               self           Assoc   

****MAC OMITTED**** 192.168.2.76    ccx-client    -               self           Assoc   

****MAC OMITTED**** 192.168.2.80    unknown       -               self           Assoc   

****MAC OMITTED**** 192.168.2.83    unknown       -               self           Assoc   

****MAC OMITTED**** 192.168.2.78    unknown       -               self           Assoc   

****MAC OMITTED**** 192.168.2.82    unknown       -               self           Assoc   

I know I'm probably missing something here, I just can't quite put my finger on it. I appreciate any assitance that anyone can provide in advance that can help me resolve this issue.

3 REPLIES
New Member

Single client associates to wap, pulls DHCP address, but cannot

I would also like to add that I placed an interface capture on the inside interface of my ASA which specified traffic for this client's ip address, and was not able to see any traffic in the capture.

Hall of Fame Super Silver

Re: Single client associates to wap, pulls DHCP address, but can

That seems like an client device issue. Maybe a bad card... Try an open SSID and see if he still has problems.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Single client associates to wap, pulls DHCP address, but cannot

Tried the open SSID and it did not work, it did however work when I removed guest-mode from that SSID. One small addendum that I have is that there was a second ssid on the device that was configured but was not shown in the config snippet, that was also in guest mode. The other SSID was not needed so I removed the configuration for that ssid completely. After that, this client started working.

Strange...

401
Views
0
Helpful
3
Replies
CreatePlease to create content