Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Slow WLAN throughput using 877W

have a new 877w wireless router that has in inbuild routed wireless access point (G only). I am connected to it at 54Mbps and the signal strength says Excellent.

The problem being when i download from the Internet via the ADSL2+ Connection and from a Computer on the LAN segment i only get around 2Mbps.

I have also tested the speed via internet based speed checkers and by running leech ftp from the wireless laptop to an FTP server on the LAN side PC.

I know also when i connect the laptop directly to the same LAN i get at least 10Mbps from the FTP server so i know it isn't a bottleneck with the server itself.

Done so far to test:

Disabled all 2.4Mhz phones and bluetooth.

I have checked in the wireless GUI (SDM) and looked at the interface on the router which both tell me I am actually getting around 16Mbps of outgoing traffic (average over 5 minutes) even though i'm clearly not.

This also tells me that i am connecting at 54Mbps.

Any idea's where the problems coming from ?

If anyone else has this router and has better performance i'd love to have a look at your config and see if there's anything i may have configured wrong. My clean config is attached.

Thanks

1 REPLY
Bronze

Re: Slow WLAN throughput using 877W

294
Views
0
Helpful
1
Replies