Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Software recommendation

I have to install a new wireless network. I have two controllers 4402, an WCS and Cisco Location Appliance (will also use RFID). Which versions was recommend for each one? Is there a compatibility matrix between the location servers, the WCS and Controller?

6 REPLIES
Hall of Fame Super Silver

Re: Software recommendation

If you have 1252 access points then 4.2.130 with WCS on 4.1.91 and LA on 3.1.38. If you have ap's other than the 1242's, then you still can go with 4.2.130 or else 4.1.185 with WCS 4.1.91 and LA on 3.1.38.

these have seem to work good for me. I like to keep the WLC and WCS on the same version. I know others have used a higher version of WCS, but have had some issues with templates.

-Scott
*** Please rate helpful posts ***
New Member

Re: Software recommendation

Thank you.

I have AP 1300, so I will try to 4.1.185, WCS 4.1.91 and LA on 3.1.38.

New Member

Re: Software recommendation

I had a problem, in Release Notes L.A. appears the following matrix:

System Minimum Software Release

Controller Release 4.2.61 (or later 4.2.x)

Cisco WCS Release 4.2.62 (or later 4.2.x)

Cisco WCS Navigator Release 1.1.62(or later 1.1.x)

Do what you think? Is it better than upgrade the LA version? My current version 3.0.37.0 is compatible with version 4.1 of WCS. Perhaps it is better not to change the version of L.A. and :

- WCS 4.1.91

- WLC: 4.1.185

- LA: 3.0.37.0

What do you think? I am concerned that the RFID function properly, perhaps better upgrade ... ufff! What can I do?

Hall of Fame Super Silver

Re: Software recommendation

That will work. Just don't upgrage to a newer release :)

-Scott
*** Please rate helpful posts ***
New Member

Re: Software recommendation

Greetings,

fella5...I am wondering if you would mind clarifying the following statement you made earlier in this thread?

"If you have ap's other than the 1242's, then you still can go with 4.2.130 or else 4.1.185"

Is there something wrong with 4.2.120 and 1242 APs?

Thank you very much!

Hall of Fame Super Silver

Re: Software recommendation

There is nothing wrong with the 4.2.120 and the 1242, it is just that 4.1.185 is a good code and is Cisco's gold code but doesn't support the 1252. The 4.2.130 is also a gold code but works with the 1252. There is a new 4.2.173 that fixes issues with the 1252's. So you see here, 4.2.130 is recommended for the 1252, but has issues and the 4.2.173 just came out. I have no issues with any deployments I have done with the 4.1.185 and still will deploy that if I don't have any 1252's. So you take it how it is.... what feature in the newer code will you use. I haven't deployed 5.0 or 5.1 nor the 4.2.173 because it either too new or really bad like the 5.0.

Just remember, the 4.2 configuration file is in xml format and not binary like the 4.1 and previous versions. So downgrading will cause you to reconfigure from the startup wizard.

-Scott
*** Please rate helpful posts ***
133
Views
0
Helpful
6
Replies
CreatePlease to create content