Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Speed/Duplex negotiation between an AP350 and 2900XL

Hi

We are having problems when using 100Mb/Full on the AP and switch. There are 3 other APs on the switch using that config. The switch doesn't have the speed/duplex setting on the ports and the AP is on auto. The only way to get the AP working is putting it on 10Mb/Half and plugged into a hub instead of the switch. The other 3 are working fine on 100Mb/Full.

The firmware on the APs is AP350v1110t1, the IOS on the switch is flash:c2900XL-c3h2s-mz-120.5.2-XU.bin

Does anybody have any ideas what could cause this?

Thanks

Koen

5 REPLIES
New Member

Re: Speed/Duplex negotiation between an AP350 and 2900XL

Have you set the ports on the switch to 100/full yet?

New Member

Re: Speed/Duplex negotiation between an AP350 and 2900XL

Hi Steve

Yes we did, we did the switch first and let the AP autosense, no joy. Then the other way around AP 100/Full and switch autosense but still no joy.

It works only on 10/half and a hub while there are 3 others on there that work fine, weird

Koen

New Member

Re: Speed/Duplex negotiation between an AP350 and 2900XL

I've had enough problems with autosense to stay away from it all together. Have you set it to 100 full on both ends with any luck? Maybe try a different port on the switch.

New Member

Re: Speed/Duplex negotiation between an AP350 and 2900XL

Hi Steve

Yes we did, changed the cables and the only way it's working is on 10/half...

Got me stumped big time

Koen

New Member

Re: Speed/Duplex negotiation between an AP350 and 2900XL

I don't know about 100/full because all of our APs are connected to hubs. But I just ran across a problem where two of my APs were slow to respond. I upgraded them to 11.21 firmware and they seem to work now at 10/half. Maybe something is going on with enet port in 11.10t

143
Views
0
Helpful
5
Replies
CreatePlease to create content