Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Status light in AP1130 doesn't work!!!!!

I have a AP1130, it's working fine, except the status light is always green, even when there are clients connect to it through wireless in which case it should be blue.

I've upgraded the firmware and the same problem still happens.

Does anyone knows how to fix this??

Thanks in advance,

regards,

Hugo

  • Other Wireless - Mobility Subjects
2 REPLIES
Silver

Re: Status light in AP1130 doesn't work!!!!!

Is it possible that you are actually connected to an adjacent LWAP? In other words, can you unplug the LWAP in question and still connect via wireless?

The reason I ask is that there is a known issue where the 1131 LWAP turns status LED turns light green when it is not actually connected to the WLC.

This behavior ocurrs when the LWAP is not receiving an IP address via DHCP.

- John

New Member

Re: Status light in AP1130 doesn't work!!!!!

Nop, that's not the case...

I confirmed that i was connected to the correct ap and that i had a working wireless connection, but still the light stays green, always green.

I'm just afraid that this is not the only problem with the ap, since it already has one.

I have more of these ap's and they all work find.

thanks,

hugo

99
Views
2
Helpful
2
Replies
This widget could not be displayed.