Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Transfer cannot happen because at least one AP is upgrading

Hi,

 

We have 10 WLC5508 in our environment, and I am upgrading them to code 7.6.120.0.

I am stuck with one controller, wich is saying "Transfer cannot happen because at least one AP is upgrading", when i type "transfer download start" in cli. All the other controllers, wich were on the same code hasn't presented any problems. All the APs on the controller have different images, some have the new(7.6.120.0) and some the old, wich is 7.4.121.0

I have tried rebooting the controller, but nothing changes.

 

I cannot start to transfer the code...

 

 

Everyone's tags (1)
10 REPLIES

Issue reset system forced 

Issue reset system forced  from CLI

New Member

Have tried that. Still the

Have tried that. Still the same result when trying to transfer new code to controller. Thanks for tip!

New Member

i have the sami issue with a

i have the same issue with a cisco 8510 controller with Version 7.4.121.0  (2500 AP's are registered).

I have tried to download a new WebAuthCert for a Hotspot SSID but the following failure occurs

--> Transfer cannot happen because at least one AP is upgrading , but thtere is no ap in downloading or upgrading modus???

 

New Member

The problem for us was that

The problem for us was that one or a couple of APs were stuck in some form of download. The only way to to find those APs was to reset all APs and then look in the cli for those APs that didn't reset. Shut the switchport of those APs. Not very neat, but it worked.

New Member

thx for your fast reply

thx for your fast reply fabian. But i think there is no way to reset all 2500 AP's. I Hope to find another solution 

New Member

Had issue were some APs were

Had issue were some APs were in downloading status on 7.4. Shut AP ports. Set WLC back to 7.2. Enabled ports to get the handhelds working on 7.2. Then downloaded 7.4 again. Rebooted and resolved APs downloading issue.

New Member

hi rob,thx for the answer but

hi rob,

thx for the answer but for a productive enviroment it is not so easy to downgrade or upgrade over 2500 Access Points. We solved the Problem that we rebooted the controller over the Prime Infrastructure and then it was able to start the transfer.

New Member

When we ran into this, we

When we ran into this, we would reboot the AP that is stuck downloading.  Then while that AP is rebooting, you can start your code transfer.

New Member

Interesting. Thanks Darren.

Interesting. Thanks Darren. Well, the problem is that there are 0 APs downloading, so we can't find wich AP that is stuck. One solution would be to move the APs to another controller, only it's pretty much work, about 450 aps on that controller. Or to reset them all, and meanwhile start code transfer, seems risky though. The 7.6.120.0 code doesn't seem stable.

New Member

We were succcessful to

We were succcessful to transfer the code when:

Resetting all the APs on the controller, and then found one that didn't reset(in cli). We shut the port on the one that didn't reset, and then issued reset on all APs again, and then started the code transfer. That worked. Thanks for all input.

496
Views
0
Helpful
10
Replies
CreatePlease to create content