Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

transmitter power error - Cisco 1602E

Hello,

on the web interface, there is an error indicated for the transmitter power.

I have no idea whats wrong.

The follwing supported dual band Cisco Antenna's are in use.

AIR-ANT2524DW-R=

Here is my config:

!

! Last configuration change at 23:21:26 +0100 Wed Mar 5 2014 by Thomas

! NVRAM config last updated at 23:21:26 +0100 Wed Mar 5 2014 by Thomas

! NVRAM config last updated at 23:21:26 +0100 Wed Mar 5 2014 by Thomas

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname ap-2

!

!

logging rate-limit console 9

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

!

!

!

aaa session-id common

clock timezone +0100 1 0

no ip cef

!

!

!

!

no dot11 igmp snooping-helper

dot11 syslog

!

dot11 ssid TOM

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 xxxxx

!

dot11 ssid TOM2

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 xxxxx

!

!

dot11 guest

!

!

!

username xxxxx privilege 15 password 7 xxxxx

!

!

bridge irb

!

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid TOM

!

antenna gain 2

stbc

beamform ofdm

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid TOM2

!

antenna gain 4

peakdetect

no dfs band block

stbc

beamform ofdm

channel width 40-above

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface BVI1

ip address dhcp client-id GigabitEthernet0

no ip route-cache

!

ip forward-protocol nd

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

no cdp run

!

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

transport input all

!

sntp server 192.168.2.66

sntp broadcast client

end


Regards

Thomas Neumann

6 REPLIES
VIP Purple

transmitter power error - Cisco 1602E

Hi Thomas,

Is this impact your wireless set up ? Are you able to connect to wireless or not ?

What is the exact error message ?

HTH

Rasika

New Member

transmitter power error - Cisco 1602E

Hi Rasika,

the Ap works and im able to connect both 2,4 Ghz and 5Ghz.

The Range of my 1024 is better than the 1602 with external Antennas.

The exact error message in Web-Config ist: Transmitter Power - error.

Thomas

Hall of Fame Super Silver

Re: transmitter power error - Cisco 1602E

I would make a few changes also. Remove TKIP from the encryption. If you use WPA2 then you should match that up with AES. If you were to use WPA then you use TKIP. Also I would remove the antenna gain from each of the radios

Example:

encryption mode ciphers aes-ccm
!
ssid TOM2
!
no antenna gain 4

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

transmitter power error - Cisco 1602E

Hello Scott,

i made these changes but the error massage remains.

Thomas

Hall of Fame Super Silver

transmitter power error - Cisco 1602E

Can you post a screen shot of the error?

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
New Member

Hello Scott,here is the

Hello Scott,

here is the screenshot.

Thomas

329
Views
0
Helpful
6
Replies
CreatePlease login to create content