Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

trying to console into air-lap1252ag-a-k9 v01

I have just recently purchased this device on ebay as a used product from a bankrupt company, which was selling off old equipments. I am trying to attempt to console into the ap, but am not able to do so, sucessfully. I am using a usb type console to blue rollover cable on com3. I have the power injector plugged in. However, the status light is blinking only. I have tried to use putty to get into the ap, but nothing happens as I tried to use serial, com3, 9600 baud, 8 data bits, 1 stop bits, none pairty, and flow controle none. It doesn't sucessfully load. Am I doing something wrong here? I even tried the mode button to reset the ap as well and it doesn't help at all. I hope someone here can help me with this?

1 REPLY
Community Member

FYI: An air-lap access point

FYI: An air-lap access point is designed to work with a wireless controller.

On the other hand when you start the AP up you should get some output on the console. So there is something wrong with the cable/laptop/AP.

126
Views
0
Helpful
1
Replies
CreatePlease to create content