Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Unable to establish connection to a different ssid in the same network

Not sure if you guys can help me on this. Been having this problem on trying to establish connection on a new ssid thats is to be implemented.

It have no problem getting a connection on SSID 'A' but just refuse to connect to SSID 'B'(which are both on the same network). Generally only abt 5-10 notebook are having this problem all using diiferent brand notebook(Acer,IBM,HP).

I had check the hardware settings inluding updating all the wifi drivers and found that all settings are ok but problem still there.

I had trying looking in at the logs using the following command in the access point(a mix of 1130 and 1200 series):

debug radius authentication

debug dot11 aaa authenticator process

debug dot11 aaa authenticator state-machine

and found that it seems to keep restarting the whole link establishment when it show a

" RADIUS: Session-Timeout [27] 6 60"

I tried to make changes to the timeout session at cisco ACS server but the session time set given more than enough time....

At this point i am sure the problem lies either in AP or ACS but not sure which.

Any advice on how to go abt with this problem.

New Member

Re: Unable to establish connection to a different ssid in the sa

I am not able to clearly understand if only few laptops are having connectivity problems or all laptops are having the same problem. If only few laptops are not connecting then they must be having some kind of configuration issues. Remove all settings and start with SSID 'B'

If none of the laptops are connecting then you have to check the AP. I am assuming you are using the Autonomous AP architecture. In order to support more than one SSID you have to establish separate VLANs for each SSID. Did you do that?

Also if you have packet capture software such as AiroPeek NX or OmniPeek Personal use them to see if the SSID is tranmitted in your network and to take peek at the client association process.

New Member

Re: Unable to establish connection to a different ssid in the sa

It is only affect abt 10-15 laptop users. The ssid are assign to different vlans and had tried to delete all existing ssid setting and recreate the ssid 'b' as its only ssid.

I got 2 of the user to try it on a spare laptop and it work. Thus eliminating window domain account as the cause of the problem.

Here the whole session process, from the debugging log(posted previous post) in the ap(hope its not too confusing)

1)From the AP side i can see that the laptop is communicating to the AP and AP to cisco ACS.

2)Cisco ACS receives the request and reply with a challenge to the laptop via the ap. Laptop reply the challenge with login info.

3)Its from the AP to cisco ACS where i feel the problem lies where the ap sent the info to cisco ACS, i am not sure if the problem lies with the ACS or the AP.

Now i am left with its either the window OS(meaning rebuilding the whole OS, which i would like to avoid), hardware(which i find unlightly as other hardware with the same build and drivers have no problem.) or the AP and cisco ACS.

I am now piling thru the cisco online documents, tediously trying to find bits and pieces of clues.

Really hope you guys can help out on on this and thanks in advance.

CreatePlease to create content