Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to login into WiSM/WLC


Have a WiSM blade with 4.2.61 software and we are unable to login into the GUI. The GUI is using the management interface as the IP address, the IP address is pingable, and we are able to get to the login page of the controller. When we click on login, we do not get an authentication prompt. We currently have another WiSM configured the same way with no issues.

We have tried to regenerate the certificate on the WLC, we have turned off secure web and tried the GUI via http, we have cleared the configuration, and still get the same results.

TAC has recommended the blade be replaced and are expecting it in shortly.

In trying to reproduce this problem, we changed the IP address of the management interface (same subnet) and it caused us not to be able to login. We have regenerated the certificate, cleared the config, tried http only, and no longer can get into the WLC.

Any help would be appreciated.


Re: Unable to login into WiSM/WLC

Hi Dwaine,

I had the same thing happen twice. We simply kept replacing the cards and we finally received a good one.

Please also keep in mind the Cisco Best Practice for removing a WISM from a chassis.

Remember you must power it down from the command line first with this command:

no power enable module

Just for grins as a final troubleshooting idea you might try the command:

power enable module

on the slot the WISM resides in.

Otherwise, I would send it back if you are confident you are configuring it correctly.

Hope this helps.



Community Member

Re: Unable to login into WiSM/WLC

This may not be the same problem; however, I had one controller that would not let me connect via https. WCS could still talk to the controller. I enabled telnet and https started working. I disabled telnet and https was still working. Rebooting the box would not clear the problem. The problem has not returned. Weird.


Hall of Fame Super Silver

Re: Unable to login into WiSM/WLC

Try this: config network webmode enable

*** Please rate helpful posts ***
CreatePlease to create content