Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to obtain IP-address

i have AP 1121 and as a client -smartphone with W-Fi enabled.

At smartphone i recived message "Unable to obtain a server-assigned IP address"

Here what i have at AP-

ap#show dot11 associations

802.11 Client Stations on Dot11Radio0:

SSID [tsunami] :

MAC Address IP address Device Name Parent State

0009.2d97.4cf5 0.0.0.0 4500-radio - self Assoc

Config-

ap#sh run

Building configuration...

Current configuration : 1429 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

logging buffered 8000 debugging

no logging console

!

ip subnet-zero

ip dhcp excluded-address 10.0.0.1 10.0.0.10

!

ip dhcp pool local-default-pool

network 10.0.0.0 255.255.255.224

default-router 10.0.0.1

lease 0 0 1

!

!

no aaa new-model

!

dot11 ssid tsunami

authentication open

guest-mode

!

dot11 network-map

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid tsunami

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 80 in

!

interface BVI1

ip address 2.2.2.1 255.255.255.252

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

ap#

what should i do to resolve it?

1 REPLY
Bronze

Re: Unable to obtain IP-address

If you received this error message than that means the traffic made it all the way to the server and could not get an address.

The AP is most likely fine. You need to look further up the link at the server, etc.

Questions like do I have enough IP range available, what was going on with the server at that moment, and are any of my other phones having this problem...

301
Views
3
Helpful
1
Replies
CreatePlease login to create content