Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Updating two 4402 WLCs need advise

Hi,

Currenty have (2) - AIR-WLC4402-12-K9 with Software Version: 5.2.193.0 running with (12) - AIR-LAP1252AG-A-K9 Software: 5.2.193.0 IOS: 12.4(18a)JA2. I have couple question hoping you guys could help me out with them.

  1. Under Cisco download cisco page I have two options: Early Deployment(ED) or Maintenance Deployment(MD) -  Which one would be safer and which version would you suggest to  install?
  2. When I upgrade Software on WLCs do I need to do anything with LWAPs or they will redownload new image from the controller?
  3. If the LWAPs get new image from WLC that basically updates their IOS?. Correct me if I'm wrong.
  4. Can I jump from Software Version 5.x to 7.x right away OR do I need to do multiple updates?
  5. I'm also running WCS Version: 6.0.132.0 and ACS Version : 5.0.0.21. Will any of these will need to be updated as well? If yes how do I know which versions works well with each other?


Thank you in advance.

  • Other Wireless - Mobility Subjects
Everyone's tags (3)
20 REPLIES
Hall of Fame Super Silver

Re: Updating two 4402 WLCs need advise

With the 4402's you should be in v7.0.240.0. The upgrade process can be found here.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_240_0.html

Also make sure you upgrade to the latest ER version to. The info is in the release notes.

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
Hall of Fame Super Silver

Re: Updating two 4402 WLCs need advise

Additional notes for you

When upgrading from 5.2.193.0 to 7.0.240.0 release, access points with names that contain spaces will lose their configured name. For example, if an access point was named "APTestName 12," after upgrade, when the access point rejoins the controller, the name is truncated to "APTestName."

5.2.157.0 or later 5.2 release you can upgrade directly to 7.0.240.0.


FUS info
http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_240_0.html#wp877571

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****

Updating two 4402 WLCs need advise

Scott,

Last question, when upgrading WLC do I need to update  APs ios first or It will feed it from the controller? Meaning do I need  to load them with recovery image or wlc will take care of it for me?

Hall of Fame Super Silver

Re: Updating two 4402 WLCs need advise

The WLC will upgrade the AP's you don't have to worry about that.

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
Hall of Fame Super Silver

Re: Updating two 4402 WLCs need advise

Keep this matrix handy also. This shows you what code is compatible with other code versions

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
VIP Purple

Re: Updating two 4402 WLCs need advise

Hi,

Make sure that last support for 4402 wlc is 7.0.240.0

  1. Under Cisco download cisco page I have two options: Early Deployment(ED) or Maintenance Deployment(MD) -  Which one would be safer and which version would you suggest to  install?

Here is image you should download:

http://software.cisco.com/download/release.html?mdfid=279911193&flowid=7586&softwareid=280926587&release=7.0.240.0&relind=AVAILABLE&rellifecycle=ED&reltype=latest

2.  When I upgrade Software on WLCs do I need to do anything with LWAPs or they will redownload new image from the controller?

You dont need to do anything, they will download the new image from WLC.

3. If the LWAPs get new image from WLC that basically updates their IOS?. Correct me if I'm wrong.

yes they will and also changes some config , but you can cross check later on WLC.(As scott also mention about AP name, so that you can check after AP joins to wlc with new code)

4.  Can I jump from Software Version 5.x to 7.x right away OR do I need to do multiple updates?

Yes you can directly upgarde to 7.0.240.0

Here is the upgrade compatibilty matrix:

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_240_0.html#wp784882

5.  I'm also running WCS Version: 6.0.132.0 and ACS Version : 5.0.0.21. Will any of these will need to be updated as well? If yes how do I know which versions works well with each other?

make sure you have equal or higher version on wcs then wlc .

Check thsi compatibility matrix:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp99531

Regards

Dont forget to rate helpful posts

Hall of Fame Super Silver

Updating two 4402 WLCs need advise

Bartosz,

You may want to look at Prime Infrastructure... right now as long as you have a support contract on WCS, you can upgrade to PI 1.4.x or PI 2.0 for free!!!! 

ACS version you have is pretty old too, and that you might want to look at upgrading.  The latest release is v5.5, but if it still works fine, then just leave it.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****

Updating two 4402 WLCs need advise

Scott and Sandee,

Thank you for your feedback I really appreciate it. Question about ACS-if I'll leave it at the current version I shouldn't have any issues with the wireless correct? ACS upgrade is not on the scope but I want to verify before.

Thank you in advance,

Bart

VIP Purple

Updating two 4402 WLCs need advise

you dont have to worry about this , it will work with this version. You have ACS 5.0 version so its not so pretty old but as Scott mentioned, If you can then go for higher version.

Regards

Dont forget to rate helpful posts

342
Views
30
Helpful
20
Replies