Cisco Support Community
Community Member

Upgrade IOS to LWAPP failed


I tried to upgrade but failed and the follolwing is the detailed log.Hope you can help me with the error log.

2006/02/08 16:47:59 INFO Term Length configured.

2006/02/08 16:48:00 INFO Upgrade Tool supported AP

2006/02/08 16:48:00 INFO AP has Supported Radio

2006/02/08 16:48:00 INFO AP has 12.3(7)JA Image or greater

2006/02/08 16:48:00 INFO cleaning up Device

2006/02/08 16:48:00 INFO Executed test ssc disable

2006/02/08 16:48:01 INFO Station role is Root AP

2006/02/08 16:48:01 INFO Environmental Variables are logged

2006/02/08 16:48:01 INFO AP does not have SSC Certificate

2006/02/08 16:48:02 ERROR Hardware is PowerPC405GP Ethernet, address is 0012.01e2.a499 (bia 0012.01e2.a499)

2006/02/08 16:48:02 ERROR Inside Shutdown function

2006/02/08 16:48:03 INFO Shutdown the Dot11Radio0

2006/02/08 16:48:04 INFO Updating the AP with Current System Time

2006/02/08 16:48:09 INFO Zeroized crypto keys

2006/02/08 16:48:27 INFO Created RSA Keys successfully

2006/02/08 16:48:37 INFO SSC Generated Successfully

2006/02/08 16:48:42 INFO Saving SSC Certificate

2006/02/08 16:49:16 INFO Airespace Root Certificate has been created Successfully

2006/02/08 16:49:55 INFO Saving the configuration in to the memory

2006/02/08 16:49:58 INFO Getting AP Name

2006/02/08 16:51:01 ERROR Unable to Load the LWAPP Recovery Image on to the AP

Thank you.


Community Member

Re: Upgrade IOS to LWAPP failed

I have come across something very similar. Heres what I had to do since the cisco upgrade tool is crappy at best:

-you need JA2 on the AP

-Be really sure there are no invalid characters in the hostname of the ap. rename it if you have to, since it goes away anyway after the upgrade.

- make a new user account for user cisco, password of cisco and have the enable word cisco. Again, that goes away anyway...

once I did all this it worked perfectly.

hope it helps.


CreatePlease to create content