Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade of 4402 Controller to 7.0.98.0 or 7.0.22.0 breaks WLC ability to display 1130 series APs

Almost a year ago we upgraded our 4402 Controller to 7.0.98.0 to support our 1262 APs. This allowed them to be in our network. We recently realized that we are unable to access the 1130 APs directly from the WLC. We can still access them from the controller GUI, but not the WLC gui.  If we downgrade to the 6.0.202.0, it fixes the issue with the 1130's, but we can longer have the 1262's on our network.  The error we get when we try to connect to 1130's while on 7.0.98.0 or 7.0.220.0 is as follows:

7.0.98.0 error

Error: Object "LradMeshNode" does not exist

7.0.220.0 error

Error: Object "Child of Lrad#302675 (Lrad00:15:c7:2a:20:c0) class LradMeshNode" does not exist.

Any suggestions?

thanks,

Steve

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Upgrade of 4402 Controller to 7.0.98.0 or 7.0.22.0 breaks WL

If you at trying to access the aps via wcs and it's not at or a head of the wlc code you could experience issue like you mentioned.

Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
3 REPLIES

Re: Upgrade of 4402 Controller to 7.0.98.0 or 7.0.22.0 breaks WL

do you mean you can't see the 1131 on wcs ?

If so, is your wcs on the same code rev as your wlc or a head ? Wcs should always be at or a head in code than your wlc ..

Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Re: Upgrade of 4402 Controller to 7.0.98.0 or 7.0.22.0 breaks WL

We can see them and they function fine. But when we try to go to access the 1130 APs it gives the error. We will do the upgrade of the WCS today. If that doesn't work any other suggestions?

Re: Upgrade of 4402 Controller to 7.0.98.0 or 7.0.22.0 breaks WL

If you at trying to access the aps via wcs and it's not at or a head of the wlc code you could experience issue like you mentioned.

Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
719
Views
0
Helpful
3
Replies