Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade WCS

What are the requirements to upgrade the WCS 4.0 to 4.2?

4 REPLIES
Hall of Fame Super Red

Re: Upgrade WCS

Hi Ricardo,

Here is the related info;

Upgrading to a New Software Release

The Cisco WCS release must be the same or more recent than the controller software release. Upgrade the Cisco WCS first to prevent any unexpected problems.

--------------------------------------------------------------------------------

Note If you upgrade to a Cisco WCS software release later than 4.0.87.0 from a release prior to 4.0.87.0, the users, user groups, tasks, and user passwords do not migrate. Upgrading to 4.0.87.0 before upgrading to a later release migrates the users, user groups, tasks, and user passwords.

--------------------------------------------------------------------------------

Cisco WCS supports database upgrades only from the following official Cisco WCS releases:

•4.0.66.0

•4.0.81.0

•4.0.87.0

•4.0.96.0

•4.0.97.0

•4.1.83.0

•4.1.91.0

•4.2.62.0

From this good doc;

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCSRN4_2_62_11.html

Hope this helps!

Rob

New Member

Re: Upgrade WCS

And what's up with the license?

Hall of Fame Super Red

Re: Upgrade WCS

Hi Ricardo,

That is an excellent point! There were upgrade licenses required for the 4.0 to 4.1 Migration and I'm sure that this is no different. You should enquire about this before proceeding;

Help for Cisco WCS Licensing Issues

Customers or partners that need to request a PAK certificate to upgrade from a previous release of Cisco WCS, should contact wcs-customer-license@cisco.com.

Cisco will attempt to respond to requests to this alias within 48 hours Monday-Friday 9AM-5PM Pacific Standard Time.

For technical support related to licensing please contact Cisco TAC at (800) 553-2447 or tac@cisco.com.

For licensing order related issues please contact Cisco customer service at http://www.cisco.com/go/customerservice.

From this excellent licensing doc;

http://www.cisco.com/en/US/prod/collateral/wireless/ps5755/ps6301/ps6305/product_data_sheet0900aecd804b4646.html

Hope this helps!

Rob

New Member

Re: Upgrade WCS

If you have Smartnet, they should allow you to download the software without having to buy an upgrade license. If you do have Smartnet, have them associate with your Cisco account and you should be all set.

489
Views
0
Helpful
4
Replies
CreatePlease to create content