Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade WiSM WLC 4.2 to 7.0 path needed.

I have a customer that has 4 WiSM1 blades in a 6500 chase.  Each controller is running 4.2 code.  I need the upgrade path from version 4.x to verson 7.x  I already know that the WiSM1 blade is end of life.  The latest code came out in April of 2013. 

Also, is there any other thing that needs to be upgraded to make this happen, such as the Field Service Code(firmware)?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Upgrade WiSM WLC 4.2 to 7.0 path needed.

Read the Release Notes and scroll down to Table 1-1.  It will show you the matrix to upgrade the firmware to 7.0.240.0.  If you have, for example, 4.2.173.0 then you can upgrade directly to 7.0.240.X.  Otherwise, you need to upgrade first to 4.2.209.X and then you can make a final upgrade to 7.0.240.X.

such as the Field Service Code

Yes, it would be recommended if you can upgrade the bootstrap too.

Another thing, before the final upgrade to 7.0.240.X, contact TAC and ask them to publish to you the latest engineering release of the 7.0.240.X.  Nothing much, it'll just give you some additional bug fixes.

Recently, I was able to get a 7.0.240.6 from TAC.

2 REPLIES
Hall of Fame Super Gold

Re: Upgrade WiSM WLC 4.2 to 7.0 path needed.

Read the Release Notes and scroll down to Table 1-1.  It will show you the matrix to upgrade the firmware to 7.0.240.0.  If you have, for example, 4.2.173.0 then you can upgrade directly to 7.0.240.X.  Otherwise, you need to upgrade first to 4.2.209.X and then you can make a final upgrade to 7.0.240.X.

such as the Field Service Code

Yes, it would be recommended if you can upgrade the bootstrap too.

Another thing, before the final upgrade to 7.0.240.X, contact TAC and ask them to publish to you the latest engineering release of the 7.0.240.X.  Nothing much, it'll just give you some additional bug fixes.

Recently, I was able to get a 7.0.240.6 from TAC.

Hall of Fame Super Gold

Re: Upgrade WiSM WLC 4.2 to 7.0 path needed.

Thanks for the ratings, Scott.

307
Views
0
Helpful
2
Replies
CreatePlease to create content