Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

upgrading WCS to v7.0

I plan on upgrading WCS from version 6.0.181.0 to 7.0230.0

Is there any reason not to or concerns?

2 REPLIES

Re: upgrading WCS to v7.0

so long as you can download the code I see no reason you shouldn't. So long as WCS>= WLC you should be fine.

And the 7.0.230.0 gives you the ability to migrate your data from WCS -NCS

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

Re: upgrading WCS to v7.0

As Steve pointed out you should be fine. Here is a WLC and WCS software matrix if you want that warm and fuzzy ..

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
326
Views
0
Helpful
2
Replies
CreatePlease to create content