Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

User re-authentication on same AP/different APs before the session/idle timeout

I am facing an issue which user needs to re-authenticate before the session/idle timeout.

Here are the information

WLCx1

  • Model - 4402
  • Software Version - 6.0.196.0
  • Emergency Image Version - 5.2.157.0

APx30

  • Model - 1252AG
  • Boot Version 12.4.10.0
  • IOS Version 12.4(21a)JHA

Time-out settings

  • Session Time-out :43200
  • Idle Time-out: 43200

Trap Log

Mon Sep 20 09:36:46 2010  User Username 1 logged in. Client MAC:00:21:63:bf:d3:d7, Client IP:10.90.224.19, AP MAC:00:22:90:5e:79:60, AP Name:AP0022.905d.70d4 

Mon Sep 20 08:41:45 2010  User Username 1 logged in. Client MAC:00:21:63:bf:d3:d7, Client IP:10.90.224.19, AP MAC:00:23:04:c9:58:b0, AP Name:AP0023.04b9.039a
Mon Sep 20 08:35:32 2010  User Username 1 logged in. Client MAC:00:21:63:bf:d3:d7, Client IP:10.90.224.19, AP MAC:00:23:04:c9:58:b0, AP Name:AP0023.04b9.039a

Note: I replaced the real user name with  "Username 1"

The reauthetication issue happened on the same AP as well as different APs.

I've tried different software versions from V4 to V6 and the same problem happens.

Please let me know your suggestions.

Thanks

Qing Yu

3 REPLIES

Re: User re-authentication on same AP/different APs before the s

You'd have to run debug client to see what is going on.  99.9999% when the client is reauthing on a roam, it has to do with the keying method, on the supplicant.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: User re-authentication on same AP/different APs before the s

Thanks Stephen,

I've turned on the client debug with the following debug flags enabled:

dhcp packet enabled.
  dot11 mobile enabled.
  dot11 state enabled
  dot1x events enabled.
  dot1x states enabled.
  mobility handoff enabled.
  pem events enabled.
  pem state enabled.
  CCKM client debug enabled.

I received the message  "No Mobility groupcast sent, member count 0" right after I turned on mobility handoff enabled flag.

There are no other debug messages available yet.

Qing Yu

User re-authentication on same AP/different APs before the sessi

Hello Qing,

Please mark the Question as Answered, if the provided information is correct and it helped. By doing that others can take benefit as well.

Thanks,

Vinay Sharma

Community Manager – Wireless

Thanks & Regards
788
Views
0
Helpful
3
Replies
CreatePlease to create content