Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vista client LWAPP AP and WLC

Our Vista clients are having connection issues that doesn't seem to effect XP. I have several 1250's running LWAPP connected to a 2106 WLC (all behind a 3106 NAC Appliance). I have 2 laptops at my desk. One is running XP and another is running Vista. All connect to the wireless network the same way. My XP clients and test computer are able to maintain a connection at all times and run nicely. Vista clients and test computers are having a lot of problems. Outlook continually states that the connection to the server has been restored, Remote Desktop connections are dropped before I can type the username, and Internet connection need to be refreshed. When I run a continuous ping on the Vista stations about every 6th packet is dropped. I am not sure on troubleshooting this issue and need to find some kind of solution.

2 REPLIES
New Member

Re: Vista client LWAPP AP and WLC

I installed vista SP1 and that seemed to have fixed a lot of the issues. Continuous pings still get dropped but with less frequency and that still causes some issues with Exchange connections.

New Member

Re: Vista client LWAPP AP and WLC

We have experienced nearly the same thing with very similar setup just minus the NAC.

127
Views
0
Helpful
2
Replies