Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLANs on 1310 in bridge mode

Hi,

I have a pair of 1310s on a point-to-point link. One set as root, the other set as non-root.

The wireless link works fine but I am unable to pass traffic from more than one VLAN across the link. Referring to the section 'VLANs on Bridges' on the URL http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_example09186a00801d0815.shtml

When I go to the Services:VLAN page to set up the native VLAN, I get an error 'Error on page' displayed in the bottom left corner of the web page, and the config change is not applied. It appears as if VLANs cannot be enabled on 1310s set as root or non-root bridges.

I am using version 12.3(7)JA2 of IOS on the 1310s. The switch ports used on the 'wired' sides of the wireless link are set as trunk ports, and a previous vendor's wireless kit using the same switch port config worked OK with VLANs so I don't suspect a problem with trunking etc.

I have created VLANs before in previous versions of 1310 IOS with no problem - has VLAN creation changed in this version or is this a bug?

Thanks for any help.

Graeme Richardson.

  • Other Wireless - Mobility Subjects
2 REPLIES
Bronze

Re: VLANs on 1310 in bridge mode

Multiple VLAN configuration will work with 1310 bridges. Can you provide more information on the configuration. How many SSIDs have you configured, the switchside configuration and so on. It would be great if you can posts the configurastion. This will help in troublshooting the issue.

New Member

Re: VLANs on 1310 in bridge mode

Thanks for the reply.

I have solved the problem - there was a bug in versions 12.3(7)JA and 12.3(7)JA1 which would not allow VLANs to be created using the GUI (bug ref. CSCsb60439). During testing I had to go back to 12.3(4)JA for VLANs to work. Then last Thursday version 12.3(8)JA was released which according to the release notes fixes the bug, and when I tried the new software it did indeed fix the problem and the VLANs now work OK.

Thanks again for your reply.

Regards,

Graeme.

240
Views
0
Helpful
2
Replies
This widget could not be displayed.