Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vmware ib bridged mode not getting IP in wlc 5508 with 7.5 Code

Dear folks ,

I am running WLC 5508 with 7.5.102.0 code .

My setup has webauth configured and is in a anchor - foreign setup .

My Vmware in bridged mode is not able to get ip . The host machine is getting the ip but the Vm in bridge mode is not getting the IP

Can anyone please tell me a rsoluion for this as i have a huge impact in my network

Regards

Angus

5 REPLIES

Vmware ib bridged mode not getting IP in wlc 5508 with 7.5 Code

sounds like you may need to disable the ip-mac binding.

config network ip-mac-binding disable

http://www.cisco.com/en/US/docs/wireless/controller/7.4/configuration/guides/system_management/config_system_management_chapter_01101.html

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Vmware ib bridged mode not getting IP in wlc 5508 with 7.5 Code

Hi Stephen ,

Thanks for the fast reply .

I am not sure about the option i need to check .

Do i need to enable passive client option . is that a requiered configuration for connecting the bridged VMware clients .

Rgards

Angus

Hall of Fame Super Silver

Re: Vmware ib bridged mode not getting IP in wlc 5508 with 7.5 C

Have you entered the command Steve posted and is it not working still?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re:Vmware ib bridged mode not getting IP in wlc 5508 with 7.5 Co

Dear scott.

I have not tried will try today and update .

I was going through some doc and seen that we need to enable passive client option . Is thos a requiered configuration..

Sent from Cisco Technical Support Android App

Hall of Fame Super Silver

Re: Re:Vmware ib bridged mode not getting IP in wlc 5508 with 7.

Bridging in VM never worked, you would have to NAT. If what Steve mentioned worked, then your good and everyone will know how to get this working. If it doesn't, well it's not news to any of us. You can search the forum and you will find others who have asked this same question for years. Passive clients does not help as I have tried that in the past.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
323
Views
0
Helpful
5
Replies
CreatePlease to create content