Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

vwlc

Hello,

Our problem, when users connect to SSID they need to login after redirect authentication page. If user’s homepage is http (for ex. http://www.google.com ), redirecting web auth login page and then go the user can go to internet. If user’s homepage is https (for ex. https://www.google.com ) it is not redirecting web auth login page and says “page is not found”.

 

Thanks for helps.

Regards...

3 REPLIES

Hello.I think this is a known

Hello.

I think this is a known problem (bug CSCar04580).

If George permits, I'll put the link from his blog: http://goo.gl/2GhZ6J

I found no indicators that this issue is resolved in 7.4 or 7.6 releases. bug toolkit mentions that to be solved in 8.x code.

 

HTH

 

Amjad

Rating useful replies is more useful than saying "Thank you"
New Member

Thanks for your reply Amjad

Thanks for your reply Amjad,

We are running v7.6.110 already. Do you know anyone solve this problem after upgrade 7.6 or higher? I haven't found anyone. And how can i get 8.0 ?

 

Thanks for helps.

Regards...

Hi,unfortunately there is no

Hi,

unfortunately there is no version 8.0 yet. it is not yet released.

btw, version 7.6.110 is deferred on cisco website ( I don't know why). I recommend you to upgrade to a later version (that's not probably going to resolve your issue. but its better for you to avoid deferred versions).

 

Regards,

 

Amjad

Rating useful replies is more useful than saying "Thank you"
58
Views
0
Helpful
3
Replies
CreatePlease to create content