Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP4400N will not accept PSP connections

Does any body have any ideas why since upgrading the firmware on my Linksys WAP4400N to 1.2.19-ETSI I can no longer connect my PSP to the access point?

I am broadcasting my SSID, I am using WPA (AES) security as well as connection control. and yes these are all set OK. I am broadcasting B/G/N mixed on CH11.

All other wireless devices connect fine which include two computers a Wii and an ipod Touch but the PSP will not connect I have tried all sorts of things, including removing the security altogether but still no joy.

This is very frustrating as on firmware 1.2.14-ETSI all worked fine.

So before I go back to the old firmware does anybody have any ideas?

Everyone's tags (2)
681
Views
0
Helpful
0
Replies