Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS 4.2.81.0 and Flash Player 9.0.124.0

Hi,

I have just installed an update of flashplayer (9.0.124.0) and now I have the following in my WCS Homepage:

I can't see the charts and graphics !!! It comes with the following message: Flash Player 9.0.115.0 or higher is required to view this graphic. Get Latest Flash Player

Since 9.0.124.0 is higher than 9.0.115.0 I think someone also could have this problem...

Anyone ? Anyone with a solution ?

And damn ... I don't have a old flash player version available !!!!

UPDATE: it's not working in IE 7, but it's working with firefox 2.0.0.14 !!!!

3 REPLIES
Hall of Fame Super Silver

Re: WCS 4.2.81.0 and Flash Player 9.0.124.0

Here is a download to the old flash:

http://www.soft32.com/download_500.html

-Scott
*** Please rate helpful posts ***
New Member

Re: WCS 4.2.81.0 and Flash Player 9.0.124.0

Thx,

I have re-installed the old flash, but it won't install the old activeX (gives a message that I should install the latest one)...

So broken ...

Anyone with the new version who has no problem with the WCS and IE 7

Hall of Fame Super Silver

Re: WCS 4.2.81.0 and Flash Player 9.0.124.0

I have seen this issue before and to be honest, they just kept on trying to install it and it finally worked. I don't know if they uninstalled and reinstalled the WCS or not.

-Scott
*** Please rate helpful posts ***
216
Views
0
Helpful
3
Replies