Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS 6.0.132 compatibility

Is this version of WCS compatible with a Controller using 5.2.193? I've checked the released notes and for Controller 5.2.193 it says it needs WCS 5.2.130, but is 6.0.132 WCS also compatible?

Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: WCS 6.0.132 compatibility

Yes 6.0.132.0 is compatible with controller 5.2.193.0

3 REPLIES

Re: WCS 6.0.132 compatibility

Yes 6.0.132.0 is compatible with controller 5.2.193.0

New Member

Re: WCS 6.0.132 compatibility

Thanks for the help and the quick answer!

Re: WCS 6.0.132 compatibility

Anytime.Glad to help.

159
Views
0
Helpful
3
Replies