Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WCS and 10 Wisms- error messages

We have a Cisco WCS running version 5.9.56.2 and WLCs running version 4-2-207-0.
The WCS can see and reach all the controllers but when trying to apply a specific WLAN template the following message comes up on one of the controllers. All other controllers have the WLAN template applied successfully.


SNMP operation to Device failed: Failed to create WLAN on device. Please try applying again.

Not to confuse this with another caveat the template does fail to apply to the WLC.

This “suspect” controller accepts all other templates such as RADIUS, NTP and SNMP successfully

  • Other Wireless - Mobility Subjects
Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: WCS and 10 Wisms- error messages

What is the exact version of WCS ?
What is the exact version of WLC ?

Have you tried to delete the template and re-create a new one and push out the changes?

Here is the release notes for WCS:
http://www.cisco.com/en/US/products/ps6305/prod_release_notes_list.html

Download and install the latest version of WCS 6.0.170 and let me know if you are still having issues.

WCS 6.0.170

1. If you can't upgrade, get me the WCS logs after enabling trace from Administration ---> Logging ---> Logging Level ---> Trace. Keep everything checked except snmp mediation.
2.  Duplicate the problem .
3. Upload the logs to here from WCS ---> Administration ---> Logging ---> Download Logs.

-nael

2 REPLIES

Re: WCS and 10 Wisms- error messages

What is the exact version of WCS ?
What is the exact version of WLC ?

Have you tried to delete the template and re-create a new one and push out the changes?

Here is the release notes for WCS:
http://www.cisco.com/en/US/products/ps6305/prod_release_notes_list.html

Download and install the latest version of WCS 6.0.170 and let me know if you are still having issues.

WCS 6.0.170

1. If you can't upgrade, get me the WCS logs after enabling trace from Administration ---> Logging ---> Logging Level ---> Trace. Keep everything checked except snmp mediation.
2.  Duplicate the problem .
3. Upload the logs to here from WCS ---> Administration ---> Logging ---> Download Logs.

-nael

New Member

Re: WCS and 10 Wisms- error messages

upgraded to 6.0.170.0 and all is ok

966
Views
0
Helpful
2
Replies