Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS client reports and backup showing error

Hi,

Recently I have done a restore of my WCS database. After the restore, I am not able to generate any client reports and automated WCS backup is also not happening. When I try to create the report, I am getting an error "Make sure the following background tasks are running. client statistics".

When I checked, The Client statistics background task is enabled and properly configured.

Attached screen shots for your reference.

The WCS version is 7.0.240.0. Please suggest a solution.

Regards,

Madhan kumar G

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

What version of code are you

What version of code are you running on the WLC's?  Here are the supported version on the WCS code you are running. The issue might be because you had to do a restore and the WLC versions are not supported on WCS 7.0.240.0.  Typically when you have the WLC and WCS in code versions that are compatible, the WCS can get all valid info from the WLC. Even if you upgrade the WLC later, the WCS can still monitor.  The issue is if you add the WLC witha newer code than 7.0.x, that the WCS will complain and not be able to add the WLC. This might be the same if your WCS went down and you had to restore the WCS.

If your WCS and WLC are compatible and your reports are not being generated, then maybe your backup was bad or try to do the restore again and see. The other thing is that WCS is end of life, but if you have SmartNet support in the licenses, you can upgrade to prime Infrastructure 2.1 for free.  That is they way to go, then you can open a TAC case you you run into any issues.

Scott

-Scott
*** Please rate helpful posts ***
39
Views
0
Helpful
1
Replies
CreatePlease login to create content