Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS: Error when creating guest users for global WLCs

Hello,

In my Wireless network, I have two appliances WLC 5508 running version 7.0.116.0.

I have a WCS running version 7.0.172.0, deployed on a windows 2003 server.

I've imported the two WLCs in my WCS in order to centralize the monitoring and the configuration tasks.

Now I'm facing an issue when I want to create a guest user from the WCS, rather than creating this user access on each WLC. The idea is to create a single point from where (The WCS) our helpdesk can create an guest access.

I followed the procedure "Adding Guest User Accounts" from the WCS guide "Managing WCS User Accounts", but each time I want to add a guest user I receive the following error message:

Error:Could not apply this guest user account as it may already exist on the controller(s). Please verify if controller(s) are reachable from WCS and the selected profile exists on the controller(s) with Webauth enabled on it. Please send WCS logs to network administrator.

For information I captured the network traffic between the WCS and the WLC. It seems to work in SNMP. I'm using snmpV3 version in authnopriv mode. No packet are rejected by the firewall.

In each WLC, a WLAN named guest is created with web-auth activated .... and it's working well since months.

If someone have an idea ....

By advance thanks

Kind regards

Gildas

2 REPLIES
Hall of Fame Super Silver

Re: WCS: Error when creating guest users for global WLCs

Try to refresh configuration from wlc. There might be a mismatch that the WCS has in the guest SSID settings.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

WCS: Error when creating guest users for global WLCs

Hello,

Thanks for the response.

I solved my issue by applying your solution because there was a mismatch between the configuration in the WLCs and in the WCS, and there was also a problem with the snmp access.

I see in the logs that the WCS needs an snmp READ/WRITE access on the WLCs and it was configured in READ only.

Now it's working fine.

I've still a question.

Do you know what kind of attributes my IAS server much return to the WCS in order to allow LobbyAdmin access to the WCS.

Best regards

Gildas

744
Views
0
Helpful
2
Replies
CreatePlease login to create content