Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS managing 4400's with different version code

Hi,

Can a 4.X version of WCS manage controllers that are still at 3.X?

Does WCS automatically upgrade the controllers?

Thanks

1 REPLY
Cisco Employee

Re: WCS managing 4400's with different version code

Hi,

Yes, WCS 4.x can manage 3.x controllers, though (obviously) you will not be able to use WCS 4.0 features that are not supported on 3.x controller code. Generally, Cisco recommends keeping your WCS and controllers on equivalent versions of code. However, there are controllers (e.g. 4100 Series) that cannot be upgraded to 4.0 and other issues that may make it impractical (or impossible) to follow this recommendation.

No, WCS does not automatically upgrade the controllers.

Thanks,

Ben

168
Views
0
Helpful
1
Replies
CreatePlease login to create content