Cisco Support Community

WCS Map Editor

When using the map editor in the WCS the resolution of the floor graphic is extremely low and almost unreadable - even when zoomed in. When I view the graphic zoomed in under a normal map view (i.e.: not in the Map Editor) it works just fine.

Any thoughts/suggestions?


Re: WCS Map Editor

Attached files show a screen shot to illustrate and the the original graphic file for comparison.

Note: The heat maps look just fine when zoomed in at 200% or 300% which is not a problem.

Community Member

Re: WCS Map Editor


I'm using WCS ver 4.0.96 and I'm in the same situation. When I use zoom in map editor, the map becomes unreadable. Tried with several horizontal and vertical spams, with same result. Is it a bug, or missconfiguration problem?


Re: WCS Map Editor

It is a bug and needs to have a TAC case opened up.

It would appear that the only way to get each of these items resolved is to open up a TAC case and get it on the list to get fixed.

The more people who take the time to report this, the sooner it will get fixed.

I have opened up a case with TAC on this, I suggest doing the same so that they do not erroneously conclude that it is limited to a single site.

- John

Re: WCS Map Editor

Autocad is a vector graphic format. PNG, JPEG etc. are raster formats.

When autocad image is converted to one of these raster formats the

intelligence in the original image is lost. The converted image can't be

zoomed. If you zoom to the required level in autocad before conversion

the converted image quality would be good. Effectively it means zooming

is not supported on converted autocad images.

The only way to support zooming after conversion is to convert autocad

into some vector graphic format. We have to explore further on it. Most

of the vector graphic formats require separate tools and are not

supported in browser. There is one or two formats that can be supported

in IE using plugins. An enhancement request has been filed to track this

issue(CSCsu60030). The support will be added to a future release of WCS.

This defect is fixed in WCS 5.1.x and later releases. If you are looking into upgrade, consider 6.0 instead of 5.1 or 5.2

CreatePlease to create content