Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS Problems

I'm experiencing problems with WCS. After the installation i want to start the WCS program. An error occurs all the time:

Starting WCS

Cannot run with the current schema. Exiting.

Apache server is already stopped.

Failed to start WCS server.

Is this a known problem and what can i do with it ?

Gr.

Remco

4 REPLIES
New Member

Re: WCS Problems

what wcs version have you installed?

what kind of server are you installing wcs on?

New Member

Re: WCS Problems

Remco

I am getting the same error as you, I am trying to install WCS 4.1.91.0 on to a

Windows 2003 SP1 HP Blade Server

4 gigs RAM

20 gigs Harddrive

This is an extract from the wcs-0-0.log file

Can anyone help???

9/20/07 14:37:03.671 INFO[general] [10] Checking for Port 21 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for Port 8456 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for Port 8457 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for Port 1299 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for local Port 1299 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for Port 6789 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for local Port 6789 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for UDP Port 69 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for Port 8005 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for UDP Port 162 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Checking for Port 8009 availability... OK

9/20/07 14:37:03.687 INFO[general] [10] Starting RMI registry on port 1299

9/20/07 14:37:04.62 INFO[general] [10] Registry started.

9/20/07 14:37:06.484 INFO[general] [10] Starting database server ...

9/20/07 14:37:09.437 INFO[general] [10] Database server is running.

9/20/07 14:37:09.984 INFO[general] [10] The database is not properly initialized.

9/20/07 14:37:09.984 ERROR[general] [10] Cannot run with the current schema. Exiting.

New Member

Re: WCS Problems

Hi,

I have the same problem running on a domain controller with version 2003 SP2. I've been told that it may be an issue with the type of server its installed on, i.e. try non-domain controller. Will try this asap and let you know.

New Member

Re: WCS Problems

Has anyone come up with a resolution for this issue yet? I am having the same issue installing on a 2003 server SP2 machine.

WCS version is 4.1 Base.

211
Views
0
Helpful
4
Replies