Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WCS v4 and WLC v3

Can you use WCS software release 4 in conjunction with controllers running version3 code? This is an issue because we have 4100 controllers that do not have the ability to upgrade to the version 4 release of controller code.

2 REPLIES

Re: WCS v4 and WLC v3

Yes, support is for N-1. So you can have a WCS runnign 4.x and have it manage controllers in the 3.2 code. But you do have feature/config differences between the two, so some templates may not push to the 3.2 controllers.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: WCS v4 and WLC v3

Thanks for the reply. I found out through TAC that you are right, but some of the features such as lobby ambassador specifically need the version 4 code on the controller to function. Even though lobby ambassador is managed through WCS.

125
Views
8
Helpful
2
Replies
CreatePlease to create content