Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WCS VLAN Template error

Does anyone have this problem when applying vlans to WAPS from the WCS?

AP Parameters** HREAP: Profile NAME-VLAN Id mappings cannot be applied since VLAN Support status is disabled on the template.

I have everything seperated out for my templates.  Enable WAP and Hreap Template, VLAN template and Interface template.  Everything was working fine up until yesterday and now the Vlan template is failing.  Any suggestions?

Thanks

13 REPLIES
Hall of Fame Super Silver

Re: WCS VLAN Template error

Try to just create a template for the vlan support and push that out to one AP and see if that fails by looking at the ap from the wlc.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

WCS VLAN Template error

I have a template just for the VLAN and its failing all of a sudden.  Checking the controller on the WAP it has indeed failed

I have the following checked for configuration in this template

group vlan name

hreap/reap configuration

vlan support

Its almost as if checking the VLAN support box is not registering

Hall of Fame Super Silver

Re: WCS VLAN Template error

You didn't upgrade the wlc by chance?

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

WCS VLAN Template error

No I havent.  No changes have been made

Hall of Fame Super Silver

Re: WCS VLAN Template error

Okay.. Well as long as the WCS version is higher that the wlc version you should be fine. Did it stop working in a certain ap model, but works on others?

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

WCS VLAN Template error

Same model, I've rolled out about 600 WAPs 3502i's so far this year and it just started erroring out this week.  Thankfully my project is nearing the end. :-)

Hall of Fame Super Silver

Re: WCS VLAN Template error

Have you tried to restart the WCS service to see if that might fix it?

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

WCS VLAN Template error

Thats my next step.  Thank you for the help

Hall of Fame Super Silver

Re: WCS VLAN Template error

No problem… since I too have had issue with templates not working, I started building configuration in excel to make changes.

-Scott
*** Please rate helpful posts ***
New Member

WCS VLAN Template error

Building it in excel???

Hall of Fame Super Silver

Re: WCS VLAN Template error

That is what I do…. It’s easier for me and my peers. Just remember, most of the time we do an install, they either don’t have wcs up and running or they don’t have wcs at all. SO building a configuration in excel and copy and paste into the cli is easy, once you figure out what commands you want.

-Scott
*** Please rate helpful posts ***
New Member

WCS VLAN Template error

Oh I see you mean pre-congifuring the WAP's.  All of my WAP's are going straight to the various locations from the warehouse so I cant pre-configure.  I'll try rebooting the wcs after hours, hopefully that helps.

Thanks for the assistance

Hall of Fame Super Silver

Re: WCS VLAN Template error

I use excel either way... As long as I can pull the default ap name with the Mac, I can create configurations for changing everything. So really it is the Mac address I need. Usually the low voltage team will provide us with the Mac address and serial numbers by scanning them. They also tell us what ap is located where. I have done school districts all h-reap with no issues after they had installed all the AP's. Not my preferred way, but doable.

Hopefully the restart or reboot fixes the issue.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
447
Views
0
Helpful
13
Replies
CreatePlease to create content