Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.

WDS on 802.11b only (AIR-AP1230B)

Aironet AIR-AP1230B

IOS: c1200-k9w7-tar.123-7.JA2

Radius: Local Radius Server (using port 1812,1813)

Key Mngt: WPA and CCKM

Encryption: TKIP

Authentication: LEAP, EAP-FAST

Im getting an error

*Mar 1 00:22:57.083: %LEAPCL-3-TIMEOUT: AP Timed out authenticating to the WDS

although all of my configurations are correct. See below:

ersion 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Cisco1200AP

!

enable secret 5 $1$i3xO$lgLEzX870FNzgU0n6SRWl.

!

ip subnet-zero

!

!

aaa new-model

!

!

aaa group server radius rad_eap

server 192.168.7.131 auth-port 1812 acct-port 1813

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa group server radius client

server 192.168.7.131 auth-port 1812 acct-port 1813

!

aaa group server radius infrastructure

server 192.168.7.131 auth-port 1812 acct-port 1813

!

aaa group server radius rad_eap1

server 192.168.7.131 auth-port 1812 acct-port 1813

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authentication login method_infrastructure group infrastructure

aaa authentication login method_client group client

aaa authentication login eap_methods1 group rad_eap1

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

!

dot11 ssid ciscotrends

authentication open eap eap_methods1

authentication network-eap eap_methods1

authentication key-management wpa cckm

!

!

!

username Cisco password 7 01300F175804

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

broadcast-key change 86400

!

!

ssid ciscotrends

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

channel 2462

station-role root

dot1x reauth-period server

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 160 in

!

interface BVI1

ip address 192.168.7.131 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

radius-server local

nas 192.168.7.131 key 7 104D000A061843595F

group registration

eapfast pac expiry 10 grace 5

ssid ciscotrends

block count 10 time 5

reauthentication time 86400

!

user user1 nthash 7 06562D741B682B3853314B535F557879750E6B67774051345150777F0F02725A5A group registration

user user2 nthash 7 11593B504034292D520C727C7B62677042214E5154050F7A01052F254F477F0C0E group registration

!

radius-server attribute 32 include-in-access-req format %h

radius-server host 192.168.7.131 auth-port 1812 acct-port 1813 key 7 14141B180F0B7B7977

radius-server timeout 30

radius-server vsa send accounting

!

control-plane

!

bridge 1 route ip

!

!

wlccp ap username user1 password 7 12090404011C03162E727D

wlccp authentication-server infrastructure method_infrastructure

wlccp authentication-server client mac method_client

wlccp authentication-server client eap method_client

wlccp authentication-server client leap method_client

wlccp authentication-server client any method_client

wlccp wds priority 255 interface BVI1

!

line con 0

transport preferred all

transport output all

line vty 0 4

transport preferred all

transport input all

transport output all

line vty 5 15

transport preferred all

transport input all

transport output all

!

end

Any possible solutions to run WDS on 1230B AP?

1 REPLY

Re: WDS on 802.11b only (AIR-AP1230B)

Just found the cause of error.

I just delete the User Group created on Security -> Local Radius Server -> General Setup

337
Views
0
Helpful
1
Replies
CreatePlease to create content